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Chapter 11 | Expansions – Solo to Agency 
 

Introduction 

FL APD allows active providers to request 3 different types of expansions:  expansion of a 
solo provider to become an agency provider, expansion to provide additional services, 
and expansion to provide services in additional geographic (service) areas. All expansions 
follow the same general business process as new provider applications:  providers 
indicate what they’d like to expand, complete/submit required documentation and data, 
APD reviews and either approves or denies request.  The differences in the process are in 
the documentation/data that the provider must submit and the criteria by which they are 
evaluated.  Unique requirements for each expansion type are described in the following 
section. All Providers must meet the handbook requirements for expansion.  

 

 
When an expansion note is received, the QA Workstream 
Worker will review provider notes to see if there have been 
any prior expansion requests that have been denied or 
approved. The QA Workstream Worker will need to 
determine the reason for any previous expansion denials. 

 

Submit Solo to Agency Expansion Note 

 

The Solo Service Provider decides that they want to expand 
and become an Agency Provider.  They will create a note to 
contact the QA Workstream Worker to determine what the 
next steps need to be.   

 

 

1. Set “Role” = Service Provider then click Go. 
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2. Navigate to the Providers > Notes tab.  

 

 

3. Click File > Add Notes 

 
4. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Provider Expansion Request 
c. "Note Subtype" = Solo to Agency Expansion 
d. "Description" = Next Steps Inquiry 
e. "Note" = Enter details about the expansion request 

f. "Status" = Pending  
g. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 

Worker as the Note Recipient 
h. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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5. When finished click File > Save and Close Notes.  
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Note 

Each attachment must be under 5.76 MB. A note can have up to 10 
attachments.  

 
  

CAUTION 

File names can only include letters, numbers, hyphens, underscores, and 
spaces. File Names cannot include special characters. You will not be able 
to open it and view the file. 

 
  

Note 

The accepted file types include:  

• Images: bmp, dot, gif, jpg, jpeg, pict, png, tif, tiff and xps 

• Documents: doc, docx, txt, ppt, pptx, and pdf 

• Spreadsheet: xls, xlsx 

• Sound: wav 

 

 The QA Workstream Worker will monitor My Dashboard for any 
Pending notes and respond to the Pending Provider Expansion Request 
Note.  

 

Expansion Request Response  

 
The QA Workstream Worker will ask the Provider if the expansion 
results in a new business name, new EIN and/or new Medicaid ID. They 
will update the pending Provider Expansion note with any questions or 
requests for documentation.  

 

1. Set “Role” = Region QA Workstream Worker/Lead then click Go. 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes. 
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3.  Select the Note Type = Provider Expansion Request and Description = Next Steps 

Inquiry and select the pending record via the hyperlink. 

 

 

3. In the pending Note record, update the following fields: 
a. "Append Text to Note" = Enter notes asking whether the expansion will result 

in a new business name, new EIN, and/or new Medicaid ID.  

b. "Status" = Leave as Pending  
c. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 

the Note Recipient 
d. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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4. When finished click File > Save and Close Notes.  

 
 

Provider Expansion Request Response  

 The Service Provider will review the note from the  QA 
Workstream Worker and respond to any questions. They 
will update the existing pending note. 

 

1. Set “Role” = Service Provider then click Go. 

 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes. 

 

 

3.  Select the Note Type = Provider Expansion Request and Description = Next Steps 

Inquiry and select the pending record via the hyperlink. 
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4. In the pending Note record, update the following fields: 
a. "Append Text to Note" = Enter notes to respond to questions from the QA 

Workstream Worker 

b. "Status" = Leave as Pending  
c. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 

Worker as the Note Recipient 
d. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 

 

 

 
 

5. When finished click File > Save and Close Notes.  
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Request to Complete Provider Expansion Form  

 
The QA Workstream Worker will update the existing Provider 
Expansion Request note to advise the Service Provider to submit 
the Provider Expansion Request form and attach supporting 
documentation by creating a new Expansion Intake Note. 

1. Set “Role” = QA Workstream Worker then click Go. 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes. 

 

 

3.  Select the Note Type = Provider Expansion Request and Description = Next Steps 

Inquiry and select the pending record via the hyperlink. 

 

 

4. In the pending Note record, update the following fields: 
a. "Append Text to Note" = Enter notes to advise the Service Provider to 

complete the Provider Expansion Request form and submit supporting 

documentation.  

b. "Status" = Leave as Pending  
c. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 

the Note Recipient 
d. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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5. When finished click File > Save and Close Notes.  

 
 

Complete Provider Expansion Request Form 

1. Set “Role” = Service Provider then click Go. 

 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 
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3. Select the Note Type = Provider Expansion Request and Description = Next Steps 

Inquiry pending record via the hyperlink. 

 

 

4. Review the note directing the Provider to create the Provider Expansion Request 

form in iConnect.  

 

5. Navigate to the Providers > Forms tab  

 

 

6. Click File > Add Forms   

  

7. Select “Please Select Type” as “Provider Expansion Request” from the drop-down 

list.  
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8. Update the following Header fields on the form:  

a. "Division" = APD 

b. "Review" = Initial 

c. “Status” = Complete 

d. Complete all fields on the Provider Expansion Request Form  

 
 

9. When finished, click File > Save and Close Forms 

 

 

Sign Provider Expansion Request Form  

 The Service Provider will print, sign, scan and attach the 
Provider Expansion Request form to the existing note.  

 

1. Set “Role” = Service Provider then click Go. 

 

 

2. Navigate to the Providers > Forms tab and click the hyperlink for the Provider 

Expansion Request form. 



15 

 

 

 

3. Select File > Print from within the completed form.  

 

 

4. The Service Provider will print, sign and scan the hard copy and then attach it to the 

Provider Expansion Request pending note 

 

5. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 

 

6. Select the Note Type = Provider Expansion Request and Description = Next Steps 

Inquiry and select the pending record via the hyperlink. 
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7. In the pending Note record, complete the following fields: 
a. "Status" = Leave as Pending 
b. Click "Add Attachment" and search for the copy of the signed Provider 

Expansion Request form on the user's device. Click Upload. 

 
c. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 

Worker as the Note Recipient 
d. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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8. When finished click File > Save and Close Notes.  

 
 

Expansion Intake Note 

 

Expansion Intake documentation can include requisite 
documentation for a qualifying worker or other 
information. The Service Provider will scan and save a copy 
of the intake or qualifying worker documentation to their 
device and attach each to an individual note.  

1. Set “Role” = Service Provider then click Go. 

 

 

2. Navigate to the Providers > Notes tab.  

 

 

3. Click File > Add Notes.   
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4.  In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Expansion Intake 
c. "Note Subtype" = Select a value from the list below or select Qualifying 

Worker Documentation 
i. Attestation of Good Moral Character 

ii. Attestation of Policies/Procedures 
iii. Final APD iBudget Waiver Sign-off 
iv. Level II Background Screening 
v. Org Chart 

vi. Professional Liability Insurance – naming APD as certificate holder 
vii. Provider Signed MWSA 

viii. Qlarant Review 
ix. Qualifying Worker Documentation 
x. SS4/W9 

xi. Transportation Council Approval 
xii. Vehicle Registration/Insurance 

d. "Description" = same as Note Subtype 

e. "Note" = Enter notes 

f. "Status" = Complete  
g. Click "Add Attachment" and search for the copy of the supporting 

documentation on the user's device. Click Upload and Add Another until 
finished 
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5.  When finished click File > Save and Close Notes.  

 
 

6. Repeat steps 3 – 5 to add additional notes. Add one note per document. 

 

Ready to Submit 

 
When the Service Provider has completed the expansion 
request and attached all required intake documentation, 
they will update the existing pending note to submit the 
request.  
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1. Set “Role” = Service Provider then click Go. 

 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 

 

3.  Select the Note Type = Provider Expansion Request and Description = Next Steps 

Inquiry and select the pending record via the hyperlink. 

 

 
6. In the pending Note record, update the following fields: 

a. "Note Subtype" = Update to Ready to Submit 
b. "Description" = Update to Ready to Submit 

c. "Note" = Enter any pertinent information 

d. "Status" = Leave as Pending  
e. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 

Worker as the Note Recipient 
f. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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7. When finished click File > Save and Close Notes.  

 
 

8. Upon saving the note, two Workflow Wizards are triggered that are due in 30 and 70 
calendar days.  
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a. Tickler - “Validate Provider has submitted all required documentation” 

b. Assigned to the QA Workstream Worker (Monitor 1) 

c. Due on the 30th calendar day from the “Provider Expansion Request/Ready 

to Submit” pending note. Region has 30 days to review the entire expansion 

request and provide ONE list of  deficiencies.    

 

d. Tickler - “Validate all documentation has been provided. If no, close the 

Provider Expansion Request” 

e. Assigned to the QA Workstream Worker (Monitor 1) 

f. Due on the 70th calendar day from the “Provider Expansion Request/Ready 

to Submit” pending note. Provider has 45 days to respond to list of 

deficiencies in one response.)  

 

9. The QA Workstream Worker will access Ticklers via My Dashboard. 
 

Request Complete Note 

 

The QA Workstream Worker will review the Solo Provider record 
(Expansion Request Form, Notes, and any other pertinent tabs) 
to ensure provider meets minimum handbook requirements. If 
the Provider expansion request is complete, they will update the 
existing note to inform the Service Provider.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 
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2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes. 

 

 

3. Select the Note Type = Provider Expansion Request and Description = Ready to Submit 
and select the pending record via the hyperlink 

 

 

4.  In the pending Note record, update the following fields: 

a. "Note Subtype" = Update to Request Complete 
b. "Description" = Update to Request Complete 

c. "Append Text to Note" = Enter notes and add any relevant information 

d.  "Status" = Leave as Pending  

e.  Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 

f.  Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 
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5.  When finished click File > Save and Close Notes.  

 
 

Generate Final APD iBudget Waiver Sign-Off form 

 
The QA Workstream Worker will generate the Final APD 
iBudget Waiver Sign-off form when no new Medicaid ID is 
needed. If a new Medicaid ID is needed proceed to 
Generate Initial APD iBudget Waiver Sign-Off 

 

1. Set “Role” = Region QA Workstream Worker/Lead then click Go. 
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2.  Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Forms tab.  

 

 

4.  Select Word Merge > Final APD iBudget Waiver Sign-Off Form. 

 

 

5. Generate the Word Merge and set the effective date to at least be a minimum of 10 

calendar days AND the first day of a future month then Click Upload and Save to 

Note.  
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6. Update the following fields on the Notes Detail Screen: 

a. "Division" = APD 

b. "Note Type" = Expansion Request 

c. "Note Subtype" = ROM Review 

d. “Associated Form ID#” = Enter Form ID# (e.g., Provider Expansion Form ID#) 

e. "Description" = ROM Review 

f. "Note" = Enter notes  

g. "Status" = Complete 

h. Click "Add Attachment" and search for the copy of the signed Provider 
Expansion Request form on the user's device. Click Upload. 

 
i. Click the ellipsis on the "Add Note Recipient" to add the ROM/Designee as 

the Note Recipient 
j. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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7. When finished, click File > Save and Close Notes.  

 
 

ROM Approval 

 The ROM will print, sign, scan and attach a copy of the 
Final APD iBudget Waiver Sign-off form to a new Provider 
note.  

 

1.   Set “Role” = ROM/Deputy ROM then click Go. 
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2.  Navigate to the My Dashboard > Providers > Notes > Complete and click the 

hyperlink for the Pending notes. 

 

 

3.   Select the Note Type = Expansion Request and Description = ROM Review and 

select the record via the hyperlink. 

 

 
4.  Click on the attachment within the ROM Review note and then click Open on the pop-

up message box.    

 

 
5.   Select File > Print within the document. 

 

6. The ROM/Designee will sign the hard copy, scan and save an electronic copy to a 
specified folder on their device. They will then add a new note.  

 

7. Navigate to the Providers > Notes tab.  
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8. Click File > Add Notes.   

 
9. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Provider Expansion Request 
c. "Note Subtype" = ROM Approval 
d. “Associated Form ID#” = Enter Form ID# 
e. "Description" = ROM Approval 

f. "Note" = Enter notes 

g. "Status" = Complete  
h. Click "Add Attachment" and search for the Signed Final APD iBudget Waiver 

Sign-Off Form  on the user's device. Click Upload. 

 
 

i. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 
Worker as the Note Recipient 

j. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

k. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 

l. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 
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10. When finished click File > Save and Close Notes.  

 
 

Update Credentials 

 

The QA Workstream Worker will monitor My Dashboard 

for incoming notes. The QA Workstream Worker was 

added as a recipient to the ROM Approval note. This note 

serves as notification to the QA Workstream Worker to 

end the iBudget Waiver Solo Provider Credential.  
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1.  Set “Role” = QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

 

3.  Navigate to the Providers > Credentials tab and select the iBudget Waiver Solo 

Provider credential via the hyperlink on the row. 

 

 

4.  Update the following fields:  

a.  "Expiration Date" = one day before effective date of Final APD iBudget Waiver 

Sign-Off Form 

b.  "Status" = Expansion/Closed 
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5.  When finished, click File > Save and Close Certification Details. 

 
 

6.  Select File > Add Certification to add the new iBudget Waiver Agency Provider 

Certification record. 

 
 

7.  Update the Certification Details page for the following fields:  

a.  "Effective Date" = Effective Date of Final APD iBudget Waiver Sign-Off Form 

b.  “Expiration Date” = LEAVE THIS FIELD BLANK 

c.   "Status" = Active         

d. "QA Workstream Worker" = Provider Enrollment Staff name that is updating 

the Certification record 
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8.  When finished, click File > Save and Close Certification Details. 

 
 

End Services 

 The QA Workstream Worker will end services at the solo 
rate.    

  

 

1.  Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 
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3.  Navigate to the Providers > Services tab.

 

 

4.  Select the services that are defined at a solo rate via the hyperlink for that record. 

 

 

5. In the Services record, update the following field: 

a. "Service End Date" = Service End date is the day before the effective date of 

the Final APD iBudget Waiver Sign-Off Form  
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6.  When finished, click File > Save and Close Services 

 
 

7. Repeat steps 4 – 6 for ALL solo services. 

 

Add New Services 

 

The QA Workstream Worker will add new services at the 
Agency rate.    

If this expansion request is in conjunction with a Behavior 
Focused, Intensive Behavioral, Enhanced Intensive 
Behavior or Medical Enhanced Intensive Behavior service 
level designation, the QA Workstream Worker will need to 
add the services, but disable the “active” checkbox. 
Additionally, the Active date will need to be in the future 
to allow time for the designation approval.  

 

 

1.  Set “Role” = Region QA Workstream Worker then click Go. 
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2.  Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3.  Navigate to the Providers > Services tab.

 

 

4.  Select File > Add Services. 

 

 

5.  In the new Services record, update the following fields: 

a.  "ServiceID" = Select the Approved Agency Service Code  

b.  "Division" = APD 

c. “Active Date” = the effective date of Final APD iBudget Waiver Sign-Off Form 

 

NOTE:  The ‘0000 – WVR’ service code MUST BE ADDED for providers to create 

non-billable notes. 
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6.  When finished, click File > Save and Close Services. 

 
 

8. Repeat steps 4 – 6 to add additional Agency services.  
 

Service Plan Impact 

 The QA Workstream Worker will notify the Waiver Lead of 
the Expansion. The Waiver Workstream Lead will follow the 
cost planning workflow once they receive this note. 

 

1. Set “Role” = QA Workstream Worker then click Go. 

 

2. Navigate to the Providers > Notes tab.  
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3. Click File > Add Notes.   

 
4.  In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Expansion Request 
c. "Note Subtype" = Service Plan Impact 
d. “Associated Form ID#” – Enter Form ID# (e.g., Provider Expansion Request 

form#) 

e. "Description" = Solo to Agency Expansion with Service Plan Impact 

f. "Note" = Provider ID (solo provider record ID) has expanded to an agency. 

Please work with WSCs to end all planned services and authorizations at the 

solo rate and create new planned services/authorizations for the agency 

rate. Solo rate services will end on the day before the effective date of the 

Final APD iBudget Waiver Sign-off. Any authorizations not ended prior to that 

date could result in rejection from FMMIS. 

g. "Status" = Complete 
h. Click the ellipsis on the "Add Note Recipient" to add the Waiver Workstream 

Lead as the Note Recipient 
i. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note  
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5.  When finished click File > Save and Close Notes.  

 
 

 For EIN and/or Medicaid ID, the QA Workstream Worker 

will submit a SARF to deactivate the Solo Provider user 

account. 

 

 For EIN and/or Medicaid ID, the State Office Process Owner 
will initiate the Provider record closure process for the Solo 
Provider record. 
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New Medicaid ID: Generate Initial APD iBudget Waiver Sign-Off Form 

 
When the Service Provider requires a new Medicaid ID, the QA 
Workstream Worker will generate the Initial APD iBudget Waiver Sign-
Off word merge.  A note will be created to advise the Provider that a 
new Medicaid application is going to be needed.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the Providers > Forms tab.  

 

 

3. Select Word Merge > Initial APD iBudget Waiver Sign-Off form. 

 

4. Select Open Document to open the Word Merge document for editing. 
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5. Save the Word Merge Document to the device by clicking the Save button and then 

Open. 

 

6. Edit the Word Merge Document as necessary. 

a. Designation = Agency 

b. Effective Date of Form = Enter today’s date 

c. Expiration Date of Form = 180 days from Effective Date on the word merge 

 

 

7. When finished with editing the Word Merge Document, click File > Save as to save 

the updated Word Merge to the user’s device. 

 

8. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 
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9. Select the Note Type = Provider Expansion Request and Description = Ready to 

Submit and select the pending record via the hyperlink. 

 

 

10. In the pending Note record, update the following fields: 
a. “Note Type” = Leave as Provider Expansion Request 
b. "Note Subtype" = Update to Initial APD iBudget Waiver Sign-Off  
c. "Description" = Update to Initial APD iBudget Waiver Sign-Off 

d. "Append Text to Note" = Enter notes and add any relevant information. 

Advise Service Provider to complete Medicaid Application in the Medicaid 

Enrollment Portal. They also need to register in My Florida Marketplace in 

order to complete the agency expansion process. 

e. "Status" = Leave as Pending  
f. Click "Add Attachment" and search for the Initial APD iBudget Waiver Sign-

Off form on the user's device. Click Upload  

 
g. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 

the Note Recipient 
h. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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9. When finished, click File > Save and Close Notes.  
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10. Upon saving the note, a Workflow Wizard triggered the reminder tickler that is due 
in 180 calendar days.  

 

a. Tickler - “Check to see if Provider has submitted the new Welcome Letter” 

b. Assigned to the QA Workstream Worker (Monitor 1) 

c. Due on the 180th calendar day from the “Provider Expansion Request/Initial 

APD iBudget Waiver Sign-Off” pending note  

 

11. The QA Workstream Worker will access Ticklers via My Dashboard. 
a. Go to My Dashboard > Providers and scroll down to the Ticklers Panel. Click 

on the Ticklers link to open the Tickler Queue: 

 
 

New Medicaid ID: Welcome Letter Received 

 
Once the Service Provider receives their Medicaid Welcome Letter, 
they will attach a copy to a note to inform the QA Workstream 
Worker. If the Provider did not receive the Welcome letter before the 
Initial APD iBudget Waiver Sign-off form expires, proceed to Generate 
Handbook Denial  

 

1. Set “Role” = Service Provider then click Go. 

 



45 

 

2. Navigate to the Providers > Notes tab.  

 
 

3. Click File > Add Notes.   

 
4. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Provider Expansion Request 
c. "Note Subtype" = Medicaid Welcome Letter  
d. "Description" = Medicaid Welcome Letter 

e. "Note" = Enter notes  

f. "Status" = Complete  
g. Click "Add Attachment" and search for the copy of the Medicaid Welcome 

Letter on the user's device. Click Upload. 

 
h. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 

Worker as the Note Recipient 
i. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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5. When finished click File > Save and Close Notes.  

 
 

New Medicaid ID: Create New Provider Record 

 After the Service Provider provides the Welcome letter, the QA 
Workstream Worker will need to create the NEW Agency Provider 
Record. It will be important to establish a coordinated effective date. 

 

1.   Set “Role” = Region QA Workstream Worker then click Go. 
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2.  Navigate to the Providers chapter and enter the Solo Provider’s name in the Quick 

Search filter and click Go. 

 

 

3.   The Provider’s record will be displayed. Navigate to the Providers > Providers tab 

then Select File > Add New Provider Search. 

 

 

4.  In the Provider Search screen, update the following fields: 

 

a.  Provider Name = Enter the New Provider Name and Click Search.  If no 
records returned, click Add New. 

5.  On the Provider Detail Screen, add at a minimum the following fields.  Complete as 
much information as possible for the remaining fields: 

a. "Initial Division" = APD 
b. "Provider Name" = Enter New Agency Provider Name 
c. "APD Vendor Number" = FEIN0001 

d. "Active" = will default to enabled 
e. "Medicaid Provider ID" = Medicaid ID if available 
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f. "Exclude from Selection" = Enable this checkbox 
g. "Specialist/Liaison" = QA Workstream Worker assigned to this Provider 

 

 

6.  When finished, click File > Save Provider.  

   

 

7.  The Division Details page will be displayed.  Update the following fields:   

a.  "Disposition" = Open 

b.  "Open Date" = Enter Date 

  

 
8. Select File > Save and Close Division. 
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 The QA Workstream Worker will need to submit a SARF to 
add the Provider worker to the New Agency Provider 
record.  

 

New Medicaid ID: Add Sender ID 

 

The QA Workstream Worker will add the new Sender ID in 
the NEW Agency Provider record. The format for the 
SenderID is the iConnect ID plus the first 5 characters of 
the Provider name (i.e., 18602_A TES). The SenderID is 
used in XML files for Providers who opt to use the External 
Provider Interface.  

 

 

The iConnect ID is located next to the Provider Name on 
the Provider > Providers tab 

    

 

1.  Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the NEW Agency Provider’s name in the 

Quick Search filter and click Go. 
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3.  Navigate to the Providers > Provider ID Numbers tab. 

  

 

4.  Select File > Add Provider ID Numbers.  

  

 

5.  Update the Provider ID Number Details page for the following fields:  

a.  "Division" = APD 

b.  "Identifier" = Enter format of iConnect ID plus first 5 characters of the 

Provider Name in capital letters (e.g., 18602_A TES)  

NOTE: Spaces count as characters. 

b. "Start Date" = enter today’s date 

c. “End Date” = Leave blank 

d.  "Type" = SenderID 

e.  "Status" = Active 
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6.  When finished, click File > Save and Close Provider ID Number 

 
 

New Medicaid ID: Generate MWSA 

 
The QA Workstream Worker will generate the blank MWSA 
word merge from the NEW Agency Provider record, save it 
to their device, edit as appropriate, and attach it to a note 
in the OLD Solo Provider record so it will be visible to the 
provider.  

 

1.   Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the NEW Agency Provider’s name in the 

Quick Search filter and click Go. 

 

 

3.  Navigate to the Providers > Providers tab and Select Word Merge > Medicaid 

Waiver Service Agreement. 
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4.  Select Open Document to open the Word Merge document for editing. 

 

 

6. Edit the Word Merge Document as necessary.  

Note the effective date. This is the date used on the SARF, credential, license and 

service records. 

 

7. When finished with editing the Word Merge Document, click File > Save as to save 

the updated Word Merge to a specified folder on the user’s device. 

 

8. Navigate to the OLD Solo Provider’s record. Select the Providers > Notes tab.  
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9. Click File > Add Notes.   

 
10. In the new Note record on the OLD Solo Provider record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Provider Expansion Request 
c. "Note Subtype" = MWSA Pending Provider Signature 
d. “Associated Form ID#” = Enter Form ID#  if applicable 
e. "Description" = Solo to Agency Expansion MWSA Pending Provider Signature 

f. "Note" = Enter “Please print the attached MWSA and sign” 

g. "Status" = Pending 
h. Click "Add Attachment" and search for MWSA on the user's device. Click 

Upload 

 
 

i. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 
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j. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 

 

 

11. When finished click File > Save and Close Notes.  

 
 

New Medicaid ID: Provider Signed MWSA 

 The Service Provider will print out the MWSA, sign, scan and save an 
electronic copy to their device and then attach it back to the pending 
note in the OLD Solo Provider Record. 
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1. Set “Role” = Service Provider then click Go. 

 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes. 

 

 

3. Select the Note Type = Provider Expansion Request and Description = MWSA Pending 
Provider Signature and select the pending record via the hyperlink. 

 

 

4. Click on the attachment within the MWSA Pending Provider Signature note and then 
click Open on the pop-up message box.    

 

 

5. Select File > Print within the Word Document 

 

6. The Service Provider will sign the hard copy and attach it to the pending note  

 

7.  In the pending Note record in the OLD Solo Provider record, update the following 
fields: 

a. “Note Type” = Provider Expansion Request 
b. "Note Subtype" = Update to Provider Signature 
c. "Description" = Update to Provider Signature 
d. "Append Text to Note" = Enter notes 
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e. "Status" = Update to Complete  
f. Click "Add Attachment" and search for the copy of the Provider signed 

MWSA on the user's device. Click Upload. 

 
 

g. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 
Worker as the Note Recipient 

h. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 
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8.   When finished click File > Save and Close Notes.  

 
 

New Medicaid ID: Final APD iBudget Waiver Sign-Off Form 

 The QA Workstream Worker will generate the Final APD 
iBudget Waiver Sign-off form from the NEW Agency 
Provider record.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the NEW Agency Provider’s name or ID 

in the Quick Search filter and click Go. 

 

 

3. The NEW Agency Provider’s record will display. Navigate to the Providers > Forms 

tab.  
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4.  Select Word Merge > Final APD iBudget Waiver Sign-Off Form. 

 

 

5. Generate the Word Merge and set the effective date to at least be a minimum of 10 

calendar days AND the first day of a future month then Save to the user’s device.   
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6. This form will be attached to the ROM Review note later in the workflow. 
 

New Medicaid ID: ROM Review 

 

Once the Provider signed MWSA has been received by the QA 
Workstream Worker they will review the signed MWSA and 
FMMIS Enrollment screen for accuracy prior to sending to the 
ROM. The QA Workstream Worker will save a copy to their device 
and then attach it to a new note for ROM Review in the NEW 
Agency Provider Record along with the Final APD iBudget Waiver 
Sign-off form.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the NEW Agency Provider’s name or ID 

in the Quick Search filter and click Go. 

 

 

3. The NEW Agency Provider’s record will display. Navigate to the Providers > Notes 

tab  
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4. Click File > Add Notes   

 
5. Update the following fields on the Notes Detail Screen 

a. "Division" = APD 

b. "Note Type" = Expansion Request 

c. "Note Subtype" = ROM Review 

d. “Associated Form ID#” = Enter Form ID# (e.g., Provider Expansion Form ID#) 

e. "Description" = ROM Review 

f. "Note" = Enter notes  

g. "Status" = Complete 

h. Click "Add Attachment" and search for the copy of the Provider signed 
MWSA on the user's device. Click Upload and Add another to attach the Final 
APD iBudget Waiver Sign-Off form 

 
i. Click the ellipsis on the "Add Note Recipient" to add the ROM/Designee as 

the Note Recipient 
j. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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6. When finished, click File > Save and Close Notes.  

 
 

New Medicaid ID: ROM MWSA Signature/Approval 

 
The ROM/DROM will print, sign, scan and attach the executed 
MWSA and Final APD iBudget Waiver Sign-Off form and then 
attach it to a new note in the NEW Agency Provider record. The 
Service Provider will be notified via this note.   

 

1. Set “Role” = ROM/Deputy ROM then click Go. 
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2.  Navigate to the My Dashboard > Providers > Notes > Complete and click the 

hyperlink for the Complete notes 

 

 

3.   Select the Note Type = Expansion Request and Description = ROM Review and 

select the record via the hyperlink 

 

 
 

4. Click and Open the MWSA and Final APD iBudget Waiver Sign-Off attachments within 
the ROM Review note  

 
5.   Select File > Print within each of the documents 

 

6. The ROM/Designee will sign the hard copies, scan and save an electronic copy to a 
specified folder on their device. They will then add a new note and attach the signed 
forms 

 

7. Navigate to the Providers > Notes tab.  
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8. Click File > Add Notes.   

 
9. Update the following fields on the Notes Detail Screen 

a. "Division" = APD 

b. "Note Type" = Provider Expansion Request 

c. "Note Subtype" = MWSA ROM Approval 

d. “Associated Form ID#” = Enter Form ID# (e.g., Provider Expansion Form ID#) 

e. "Description" = MWSA ROM Approval 

f. "Note" = Enter notes  

g. "Status" = Complete 

h. Click "Add Attachment" and search for the copy of the ROM signed MWSA on 
the user's device. Click Upload and Add another to attach the ROM Signed 
Final APD iBudget Waiver Sign-Off form 

 
i. Click the ellipsis on the "Add Note Recipient" to add the QA Workstream 

Worker as the Note Recipient 
j. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
k. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 

the Note Recipient 
l. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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10. When finished, click File > Save and Close Notes.  
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New Medicaid ID: End Solo Certification Record 

 The QA Workstream Worker will close the Solo 
Certification record in the Old Solo Provider record. 

 

1.   Set “Role” = Region QA Workstream Worker then click Go. 

 

2.  Navigate to the Old Solo Provider record > Providers > Credentials tab and select File 

> Add Certification. 

  

 

3.  Update the Certification Details page for the following fields:  

a.  "Certification Type" = iBudget Waiver Solo Provider 

b.  "Effective Date" =  no change 

c.  "Expiration Date" = enter as the day before the effective date of the Final APD 

iBudget Waiver Sign-Off form 

d.  "Comment" New Medicaid ID Due to Solo Agency Expansion 

e.  "Status" = Expansion/Closed 

f.   "QA Workstream Worker" = Worker name that is updating the Certification 

record 
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4.  When finished, click File > Save and Close Certification Details. 

 
 

New Medicaid ID: End Solo Services 

 
The QA Workstream Worker will end services for the OLD 
Solo Provider record at the solo rate.     

 

1.  Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3.  Navigate to the Providers > Services tab.
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4.  Select the services that are defined at a solo rate via the hyperlink for that record. 

 

 

5. In the Services record, update the following field: 

a. "Service End Date" = Service End date is the day before the effective date of 

the Final APD iBudget Waiver Sign-Off Form  

 

 

6.  When finished, click File > Save and Close Services. 

 
 

6. Repeat steps 4 – 6 for ALL solo services. 
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New Medicaid ID: Close Solo Provider Record 

 The QA Workstream Worker will send a note to the State 
Office Process Owner requesting the OLD Solo Provider 
record be closed.  

 

1.   Set “Role” = Region QA Workstream Worker then click Go. 

 
 

2. Navigate to the Providers > Notes tab.  

 

 

3. Click File > Add Notes.   

 
4. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Provider Expansion Request 
c. "Note Subtype" = Close Provider Record 
d. “Associated Form ID#” = Leave blank 
e. "Description" = Closed Old Solo Provider Record 
f. "Note" = Request closure of the Old Solo Provider record with an end date of 

the day before the start date of the Final APD iBudget Waiver Sign Off form. 

g. "Status" = Complete  
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h. Click the ellipsis on the "Add Note Recipient" to add the State Office Process 
Owner as the Note Recipient 

i. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

  
 

5. When finished click File > Save and Close Notes.  

 
 

New Medicaid ID: Add Agency Certification Record 

 The QA Workstream Worker will add the iBudget Waiver 
Agency certification record in the NEW Agency Provider 
record. 
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1.   Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers > Credentials tab and select File > Add Certification. 

  

 

3.  Update the Certification Details page for the following fields:  

a.  "Certification Type" = iBudget Waiver Agency Provider 

b.  "Effective Date" = enter the effective date as the date on the Final APD 

iBudget Waiver Sign-Off form 

c.  "Expiration Date" = Leave blank 

d.  "Comment" = New Medicaid ID Due to Solo Agency Expansion 

e.  "Status" = Active 

f.   "QA Workstream Worker" = Worker name that is updating the Certification 

record 

 
 

4.  When finished, click File > Save and Close Certification Details. 
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When a new Medicaid ID is required, the QA Workstream Worker 
(QA Workstream Worker) will complete the process to  deactivate 
the user account for the old solo account and create the new user 
account through the SARF process. 

 

New Medicaid ID: Add Provider License Record 

 

The QA Workstream Worker will follow the standard process for 
creating a User Access Request for the business owner/designee 
outside of APD iConnect. 

User access request needs to be completed including the face-to-
face visit (e.g., video or in person identity verification) by the QA 
Workstream Worker who will also add the MWSA license 
information in the NEW Agency Provider record. 

  

1.  Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the Providers > Credentials tab File > Add License. 



72 

 

 

 

3.  Update the following fields:  

a.  "License Type" = MWSA 

b.  "Effective Date" = enter the effective date of the Final APD iBudget Waiver 

Sign-Off form 

c.  "Expiration Date" = enter the end date 

d.  "Comment" = if applicable 

e.  "Status" = Active 

f.  "Reason" = Expansion 

g.  "QA Workstream Worker" = Worker name that is adding the License record 

 
 

4.  When finished, click File > Save and Close License Details. 
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New Medicaid ID: Add Agency Services 

 

The QA Workstream Worker will add new services for the 
new service expansion on the NEW Agency Provider 
record.    

If this expansion request is in conjunction with a Behavior 
Focused, Intensive Behavioral, Enhanced Intensive 
Behavior or Medical Enhanced Intensive Behavior service 
level designation, the QA Workstream Worker will need to 
add the services, but disable the “active” checkbox. 
Additionally, the Active date will need to be in the future 
to allow time for the designation approval.  

 

 

1.  Set “Role” = Region QA Workstream Worker then click Go. 
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2.  Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3.  Navigate to the Providers > Services tab.

 

 

4.  Select File > Add Services.  

 

 

5.  In the new Services record, update the following fields: 

a.  "ServiceID" = Select the Approved Agency Service Code  

b.  "Division" = APD 

c. “Active Date” = the effective date of Final APD iBudget Waiver Sign-Off Form 

NOTE:  The ‘0000 – WVR’ service code MUST BE ADDED for providers to create 

non-billable notes.  
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6.  When finished, click File > Save and Close Services. 

 
 

7. Repeat Steps 4 – 6 for each Agency service. 
 

 

Proceed to Service Plan Impact    

 

New Medicaid ID: Activate New Agency Provider Record 

 The QA Workstream Worker will update the Exclude from Selection 
checkbox so that the Service Provider is now available and active in 
the NEW Agency Provider record.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 
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2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3.   Navigate to the Providers > Providers tab.  
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4.  Click Edit > Edit Provider.  

  

 

5. Click Edit > Edit Provider and disable the Exclude from Selection checkbox.

 

 

6.  When finished, Click  File > Save and Close Provider. 

      

  

As Needed: Request Not Complete  

 

The QA Workstream Worker will review the Solo Provider record 
(Expansion Request Form, Notes, and any other pertinent tabs) to 
ensure provider meets minimum handbook requirements. If the 
Provider expansion request is not complete, they will respond to 
the Ready to Submit Pending note to advise the Service Provider.   
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1. Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes. 

 

 

3. Select the Note Type = Provider Expansion Request and Description = Ready to Submit 
and select the pending record via the hyperlink. 

 

4.  In the pending Note record, update the following fields: 

a. "Note Subtype" = Leave as Ready to Submit 
b. "Description" = Update to include the due date for all deficiencies which is 45 

calendar days from date of this note,  or the application is closed, and the 

Provider must reapply 

c. "Append Text to Note" = List any missing documentation that is needed. 

d.  "Status" = Leave as Pending  

e.  Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 

f.  Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 
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5.  When finished click File > Save and Close Notes.  

 
 

 
The Service Provider will receive the Provider Expansion 
Request/Ready to Submit Pending note on their My Dashboard 
and respond accordingly. Proceed to Ready to Submit and follow 
the process through until the Request is complete.  
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As Needed: Request Not Approved 

 

The QA Workstream Worker will review the request and may not 
approve the expansion request.  

1. If the denial is due to without cause then the QA Workstream 
Worker will initiate the PAARF process.  

2. If the denial is due to handbook denial, proceed to next 
section. 

 

As Needed: Generate Handbook Denial 

 If the QA Workstream Worker did not approve the expansion 
request, they will generate a handbook denial word merge and 
attach to a note. 

 

1. Set “Role” = Region QA Workstream Worker/Lead then click Go. 

 

 

2.  Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Provider tab.  
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4. Select Word Merge > Provider Expansion Denial with Cause-Rate Change. 

 

 

5. Generate the Word Merge, print, sign and then scan and save to the user’s device.  

 

 

6. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 
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7. Select the Note Type = Provider Expansion Request and Description = Ready to 

Submit and select the pending record via the hyperlink. 

 

8. In the pending Note record, update the following fields: 
a. “Note Type” = Provider Expansion Request 
b. "Note Subtype" = Update to Expansion Denial 
c. “Associated Form ID” = Enter Form ID# 
d. "Description" = Update to “Solo to Agency Expansion Request Does Not Meet 

Handbook Requirements” 

e. "Append Text to Note" = Enter notes and add any relevant information 

f. "Status" = Update to Complete 

g.  Click "Add Attachment" and search for the Signed Notice of Provider 
Expansion Denial with Reasons word merge  on the user's device. Click 
Upload 

h. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 

i. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 
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9. When finished, click File > Save and Close Notes. 

 


